FRITZ!Box 7581 Service - Knowledge Base

FRITZ!Box 7581 Service

Loading the FRITZ!Repeater's factory settings

When you load the factory settings, all of the individual settings you made in the FRITZ!Repeater are deleted. It makes sense to load the factory settings if you are going to use the FRITZ!Repeater at a different location or are planning to pass it on to another user, for example. In addition, this deletes incorrect settings that prevent the FRITZ!Repeater from working correctly.

The procedure depends on whether you are using a FRITZ!Repeater with a "Connect" or a "WPS" button.

1 FRITZ!Repeater with a "Connect" button

  1. Push and hold down the "Connect" button for 10-15 seconds.
  2. The LED now indicates by alternately flashing and lighting up that the factory settings are being loaded and that the FRITZ!Repeater will be restarted. This process may take several minutes.
  3. The LED flashes continuously for at least 1 minute as soon as the factory settings have finished loading.

2 FRITZ!Repeater with a "WPS" button

  1. Plug the FRITZ!Repeater in.
  2. Wait about 1 minute until the FRITZ!Repeater has started and the "Power" and "WLAN" LEDs remain lit or the LEDs of the signal strength indicator flash.
  3. Push and hold down the "WPS" button down for about 15 seconds until all of the LEDs flash at the same time.

    Fig.: Loading the FRITZ!Repeater's factory settings

  4. The "Power" and "WLAN" LEDs remains lit as soon as the factory settings have finished loading.