FRITZ! news - Error in OpenSSL1.0.1f – FRITZ! Products Not Affected

FRITZ! news

Error in OpenSSL1.0.1f – FRITZ! products not affected

The latest media reports indicate that a security breach has been found in OpenSSL. The good news for you as a FRITZ! user: The OpenSSL used in the FRITZ!Box models and FRITZ!WLAN Repeaters, version 0.9.8, is not affected by this vulnerability.

Security Breach in OpenSSL

Several versions of the OpenSSL library exhibit a security breach: The free library for the encryption of Internet connections can no longer be relied upon to protect these connections. An attacker with a deliberately manipulated data packet can read from memory. In addition to the encryption, the keys and data on the connection are also at risk.